<!DOCTYPE html> <html lang="en-US"> <head><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-20"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-658465-20');
</script> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png"> <link rel="alternate" type="application/rss+xml" title="Kampala Sun RSS Feed" href="https://www.kampalasun.co.ug/feed/"/> <link rel="alternate" type="application/atom+xml" title="Kampala Sun Atom Feed" href="https://www.kampalasun.co.ug/feed/atom/"/> <link rel="pingback" href="https://www.kampalasun.co.ug/xmlrpc.php"/> <!--[if lt IE 9]> [script_2] <![endif]--> <title>WhatsApp increases individuals on chat groups to 1,024 &#8211; Kampala Sun</title> <link rel='preconnect' href='https://fonts.googleapis.com'/> <link rel='preconnect' href='https://fonts.gstatic.com'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//fonts.gstatic.com'/> <link rel='dns-prefetch' href='//s.gravatar.com'/> <link rel='dns-prefetch' href='//www.google-analytics.com'/> <style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://www.kampalasun.co.ug/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style> <meta name='robots' content='max-image-preview:large'/> <link rel='dns-prefetch' href='//www.youtube.com'/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Feed" href="https://www.kampalasun.co.ug/feed/"/> <script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kampalasun.co.ug\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 0.07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <style data-penci-cache='cached' id='soledad_pagespeed-wp-block-library-css'>@charset "UTF-8";:where(.wp-block-columns.has-background){padding:1.25em 2.375em;}ol,ul{box-sizing:border-box;}:where(p.has-text-color:not(.has-link-color)) a{color:inherit;}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px;}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid;}html :where(img[class*=wp-image-]){height:auto;max-width:100%;}</style><link rel="stylesheet" id="wp-block-library-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-includes/css/dist/block-library/style.min.css"/> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style data-penci-cache='cached' id='soledad_pagespeed-contact-form-7-css'>@keyframes spin{from{transform:rotate(0deg);}to{transform:rotate(360deg);}}@keyframes blink{from{opacity:0;}50%{opacity:1;}to{opacity:0;}}</style><link rel="stylesheet" id="contact-form-7-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css"/> <link rel="stylesheet" id="penci-oswald-css" media="all" data-soledad_pagespeed-delay data-href="http://www.kampalasun.co.ug/wp-content/cache/soledad_pagespeed/css/f6d31471984745d2f09503e2ef110a3e.css"/> <link rel="stylesheet" id="penci-fonts-css" media="all" data-soledad_pagespeed-delay data-href="http://www.kampalasun.co.ug/wp-content/cache/soledad_pagespeed/css/35baa3a6d67cd9011ee0f45dddb54689.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-penci-main-style-css'>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</style><link rel="stylesheet" id="penci-main-style-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/themes/soledad/main.css"/> <link rel="stylesheet" id="penci-font-awesomeold-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css"/> <link rel="stylesheet" id="penci_icon-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/themes/soledad/css/penci-icon.css"/> <link rel="stylesheet" id="penci_style-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/themes/soledad/style.css"/> <link rel="stylesheet" id="penci_social_counter-css" media="all" data-soledad_pagespeed-delay data-href="http://www.kampalasun.co.ug/wp-content/cache/soledad_pagespeed/css/08dfc39c1c820b69b57cf8426ad71d00.css"/> <link rel="stylesheet" id="elementor-icons-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-elementor-frontend-legacy-css'>.elementor-column-gap-default>.elementor-row>.elementor-column>.elementor-element-populated>.elementor-widget-wrap{padding:10px;}@media (max-width:767px) { .elementor-column{width:100%;} }</style><link rel="stylesheet" id="elementor-frontend-legacy-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-elementor-frontend-css'>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</style><link rel="stylesheet" id="elementor-frontend-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/css/frontend.min.css"/> <style id='elementor-frontend-inline-css' type='text/css'>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</style> <style data-penci-cache='cached' id='soledad_pagespeed-font-awesome-5-all-css'>.fa,.fab,.fad,.fal,.far,.fas{-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;display:inline-block;font-style:normal;font-variant:normal;text-rendering:auto;line-height:1;}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg);}to{-webkit-transform:rotate(1 turn);transform:rotate(1 turn);}}@keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg);}to{-webkit-transform:rotate(1 turn);transform:rotate(1 turn);}}.fa-angle-right:before{content:"";}.fa-envelope:before{content:"";}.fa-facebook:before{content:"";}.fa-instagram:before{content:"";}.fa-linkedin:before{content:"";}.fa-pinterest:before{content:"";}.fa-twitter:before{content:"";}.fa-youtube:before{content:"";}.fab{font-family:"Font Awesome 5 Brands";}.fab,.far{font-weight:400;}.fa,.far,.fas{font-family:"Font Awesome 5 Free";}.fa,.fas{font-weight:900;}</style><link rel="stylesheet" id="font-awesome-5-all-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-font-awesome-4-shim-css'>.fa.fa-close:before,.fa.fa-remove:before{content:"";}.fa.fa-heart-o{font-family:"Font Awesome 5 Free";font-weight:400;}.fa.fa-heart-o:before{content:"";}.fa.fa-facebook,.fa.fa-twitter{font-family:"Font Awesome 5 Brands";font-weight:400;}.fa.fa-facebook:before{content:"";}.fa.fa-google-plus,.fa.fa-google-plus-square,.fa.fa-pinterest,.fa.fa-pinterest-square{font-family:"Font Awesome 5 Brands";font-weight:400;}.fa.fa-linkedin{font-family:"Font Awesome 5 Brands";font-weight:400;}.fa.fa-linkedin:before{content:"";}.fa.fa-xing,.fa.fa-xing-square,.fa.fa-youtube,.fa.fa-youtube-play,.fa.fa-youtube-square{font-family:"Font Awesome 5 Brands";font-weight:400;}.fa.fa-adn,.fa.fa-bitbucket,.fa.fa-bitbucket-square,.fa.fa-dropbox,.fa.fa-flickr,.fa.fa-instagram,.fa.fa-stack-overflow{font-family:"Font Awesome 5 Brands";font-weight:400;}</style><link rel="stylesheet" id="font-awesome-4-shim-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-penci-recipe-css-css'>@media screen and (-webkit-min-device-pixel-ratio:0) {  }[class^="ficon-"],[class*=" ficon-"]{font-size:14px;}[class^="ficon-"]:before,[class*=" ficon-"]:before,[class^="ficon-"]:after,[class*=" ficon-"]:after{font-family:ficon;font-size:inherit;font-style:normal;}</style><link rel="stylesheet" id="penci-recipe-css-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/penci-recipe/css/recipe.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-wpgdprc-front-css-css'>.wpgdprc-checkbox{display:flex;}.comment-form .wpgdprc-checkbox label{font-size:var(--global--font-size-xs);font-weight:400;}@-webkit-keyframes wpgdprcFadeIn{0%{opacity:0;}to{opacity:1;}}@keyframes wpgdprcFadeIn{0%{opacity:0;}to{opacity:1;}}@-webkit-keyframes wpgdprcFadeOut{0%{opacity:1;}to{opacity:0;}}@keyframes wpgdprcFadeOut{0%{opacity:1;}to{opacity:0;}}</style><link rel="stylesheet" id="wpgdprc-front-css-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css"/> <style id='wpgdprc-front-css-inline-css' type='text/css'> :root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;} </style> <link rel="stylesheet" id="google-fonts-1-css" media="all" data-soledad_pagespeed-delay data-href="http://www.kampalasun.co.ug/wp-content/cache/soledad_pagespeed/css/fd6de4d900611a803bd34a246aa76d32.css"/> <link rel="stylesheet" id="elementor-icons-shared-0-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css"/> <link rel="stylesheet" id="elementor-icons-fa-brands-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css"/> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js' id='font-awesome-4-shim-js'></script> <script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","ajaxNonce":"003597cac2","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showSignUpModal":"","showFormModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js' id='wpgdprc-front-js-js'></script> <link rel="https://api.w.org/" href="https://www.kampalasun.co.ug/wp-json/"/><link rel="alternate" type="application/json" href="https://www.kampalasun.co.ug/wp-json/wp/v2/posts/27294"/><meta name="generator" content="WordPress 6.0.3"/> <link rel="canonical" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"/> <link rel='shortlink' href='https://www.kampalasun.co.ug/?p=27294'/> <link rel="alternate" type="application/json+oembed" href="https://www.kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwhatsapp-increases-individuals-on-chat-groups-to-1024%2F"/> <link rel="alternate" type="text/xml+oembed" href="https://www.kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwhatsapp-increases-individuals-on-chat-groups-to-1024%2F&format=xml"/> <style type="text/css"> </style> <script>var portfolioDataJs = portfolioDataJs || [];</script><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/54.226.74.149\/wp-content\/uploads\/2021\/07\/cropped-Sun-Logo-1-300x183-3.png"
    },
    "url": "https:\/\/www.kampalasun.co.ug\/",
    "name": "Kampala Sun",
    "description": "You can&#039;t read it alone"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Kampala Sun",
    "alternateName": "You can&#039;t read it alone",
    "url": "https:\/\/www.kampalasun.co.ug\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "WhatsApp increases individuals on chat groups to 1,024",
    "description": "By Francis Emukule WhatsApp has announced that it is rolling out Communities, a feature that allows users to organise different chat groups into greater&hellip;",
    "datePublished": "2022-11-09",
    "datemodified": "2022-11-09",
    "mainEntityOfPage": "https:\/\/www.kampalasun.co.ug\/whatsapp-increases-individuals-on-chat-groups-to-1024\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.kampalasun.co.ug\/wp-content\/uploads\/2022\/11\/Whatsapp.jpg",
        "width": 800,
        "height": 600
    },
    "publisher": {
        "@type": "Organization",
        "name": "Kampala Sun",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/54.226.74.149\/wp-content\/uploads\/2021\/07\/cropped-Sun-Logo-1-300x183-3.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EditorialTeam",
        "name": "Editorial Team",
        "url": "https:\/\/www.kampalasun.co.ug\/author\/dri_c\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.kampalasun.co.ug",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.kampalasun.co.ug\/category\/lifestyle\/",
                "name": "Lifestyle"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.kampalasun.co.ug\/whatsapp-increases-individuals-on-chat-groups-to-1024\/",
                "name": "WhatsApp increases individuals on chat groups to 1,024"
            }
        }
    ]
}</script><link rel="amphtml" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/amp/"/> <style type="text/css"> .penci-recipe-tagged .prt-icon span, .penci-recipe-action-buttons .penci-recipe-button:hover{ background-color:#f2d326; } </style> <link rel="icon" href="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png" sizes="32x32"/> <link rel="icon" href="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png" sizes="192x192"/> <link rel="apple-touch-icon" href="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png"/> <meta name="msapplication-TileImage" content="https://54.226.74.149/wp-content/uploads/2022/05/KAMPALA-SUN-FAVICON.png"/> <link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css" as="style" media="all" /><link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/themes/soledad/css/penci-icon.css" as="style" media="all" /><link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/themes/soledad/style.css" as="style" media="all" /><link rel="prefetch" href="http://www.kampalasun.co.ug/wp-content/cache/soledad_pagespeed/css/08dfc39c1c820b69b57cf8426ad71d00.css" as="style" media="all" /><link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css" as="style" media="all" /><link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css" as="style" media="all" /><link rel="prefetch" href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css" as="style" media="all" />
</head> <body class="post-template-default single single-post postid-27294 single-format-standard soledad-ver-8-2-5 pclight-mode pccatds-filled pccatdss-fillc penci-body-single-style-8 penci-show-pthumb pcmn-drdw-style-slide_down pchds-showup elementor-default elementor-kit-2065"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div class="wrapper-boxed header-style-header-1 header-search-style-showup"> <div class="penci-header-wrap pc-wrapbuilder-header"><div class="pc-wrapbuilder-header-inner"> <div class="penci_header penci-header-builder penci_builder_sticky_header_desktop shadow-enable"> <div class="penci_container"> <div class="penci_stickybar penci_navbar"> <div class="penci-desktop-sticky-mid penci-sticky-mid pcmiddle-normal pc-hasel"> <div class="container container-normal"> <div class="penci_nav_row"> <div class="penci_nav_col penci_nav_left penci_nav_alignleft"> <div class="pc-builder-element pc-logo pc-logo-desktop penci-header-image-logo "> <a href="https://www.kampalasun.co.ug/"> <img class="penci-mainlogo penci-limg pclogo-cls" src="http://kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" alt="Kampala Sun" width="300" height="183"> </a> </div> <div class="pc-builder-element pc-builder-menu pc-main-menu"> <nav class="navigation menu-style-1 no-class menu-item-normal " role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-15"><a href="https://www.kampalasun.co.ug/">Home</a></li> <li id="menu-item-15899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15899"><a href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15899"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-50 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp-263x175.jpg" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024">WhatsApp increases individuals on chat groups to 1,024</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/IMG-20221108-WA0259-263x175.jpg" href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition ">DigiArt Fest returns in 6th edition </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T19:08:56+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Elon-Musk-263x175.jpg" href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month">Twitter Blue tick to cost sh30,000 per month</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T08:23:52+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/bankers4-263x175.jpg" href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer">Bankers enjoy day out with fitness drills and...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T12:30:19+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Philly-Lutaay-and-Paulo-Kafeero-263x175.jpg" href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss">All Souls&#8217; Day: The dead are not dead&#8230;...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-02T10:55:23+03:00">November 2, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li id="menu-item-15900" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15900"><a href="https://www.kampalasun.co.ug/category/exclusives/">Exclusives</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15900"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-47 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/5-263x175.jpg" href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards">The eight Ugandans representing at the Africa Movie...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-26T14:52:53+03:00">October 26, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/YAwe-263x175.jpeg" href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer">Eddy Yawe turns guns on fellow singer</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-23T13:28:00+03:00">October 23, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/themes/soledad/images/no-image.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money">Entertainment & The Law: Lwasa can make Vanessa...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-12T14:30:00+03:00">October 12, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/07/IMG_4585-263x175.jpg" href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting">Big Interview: William Wasberg, a Ugandan actor based...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-05T13:08:11+03:00">July 5, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/06/Wakaliwood--263x175.jpg" href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere">Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-21T15:23:41+03:00">June 21, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li id="menu-item-15901" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15901"><a href="https://www.kampalasun.co.ug/category/sex-relationships/">Sex &amp; Relationships</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15901"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-54 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Old-man-263x175.jpg" href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy">Women&#8217;s Zibs: When your girl crew comes in...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T13:40:51+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/31a13753-d0c5-4c26-a87d-87bc995d4452-263x175.png" href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege">Women Zibs: Shhh! What happens at Nyege Nyege...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-19T20:24:49+03:00">September 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/git01-263x175.jpg" href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands">Women Zibs: Open letter to female graduands</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T10:20:40+03:00">June 1, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/Ronaldo-with-girlfriend-263x175.jpg" href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son">Football world rallies around Ronaldo after death of...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-19T14:57:05+03:00">April 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/One-of-the-women-who-protested-over-money-for-domestic-use-speaking-to-Journalists-at-CPS.-Photos-by-Violet-Nabatanzi-263x175.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money">Entertainment & The Law: Women are not entitled...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-14T09:51:21+03:00">April 14, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li id="menu-item-15902" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15902"><a href="https://www.kampalasun.co.ug/category/music/">Music</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15902"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-51 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Ava-1-263x175.jpg" href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai">Singer Aida Vee set to drop video of...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T10:44:00+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Bruno-K-263x175.jpg" href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song">Weasel spared; Bruno K served heavy criticism over Walungiwa...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T14:50:11+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Solome-Basuuta.jpg" href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta">Music Review: All I – Solome Basuuta</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T11:40:04+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/KMERA-2022-official-media-pic-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  ">Music Review: Adono &#8211; Sam K!mera  </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-04T09:51:07+03:00">November 4, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/NGONI2-cmyk-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni">Music Review (Down Memory Lane): Nasiima Gwe –...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-03T09:30:06+03:00">November 3, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li id="menu-item-15904" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15904"><a href="https://www.kampalasun.co.ug/category/world-news/">World News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15904"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-18 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/000_32N77CK-263x175.jpg" href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York">King Charles narrowly avoids being hit by eggs...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T17:25:28+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Griner-263x175.png" href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony">US livid as basketball star Griner moved to...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T15:20:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/kenya-airways-1-263x175.jpg" href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work">Striking Kenya Airways pilots return to work</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:50:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Court-263x175.jpg" href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation">Spanish policeman gets jail term over Twitter disinformation</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T10:45:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/precision-263x175.jpg" href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria">26 passengers rescued after plane plunges into Lake...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T14:15:00+03:00">November 6, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li id="menu-item-15903" class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15903"><a href="https://www.kampalasun.co.ug/category/video/">Video</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15903"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-17 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/03/Club-Dome-437-263x175.jpg" href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend">What&#8217;s on this weekend</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-11T13:04:49+03:00">March 11, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/11/678fe8f2-1526-4552-b8dd-87f1e3cd5317.jpg" href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;">Presenting Mr and Mrs Bugingo&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-26T22:52:15+03:00">November 26, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/10/AndrewJjengo2.jpg" href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo">I don’t like artistes  – Pastor Jjengo</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-27T18:09:44+03:00">October 27, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/IMG-20210929-WA0007.jpg" href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene">The Last King of Scotland at 15: Cleopatra...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T01:47:44+03:00">September 29, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Shakira.jpg" href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo">Music Review – I am In Love –...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:16:01+03:00">September 28, 2021</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> </ul> </nav> </div> </div> <div class="penci_nav_col penci_nav_center penci_nav_aligncenter"> </div> <div class="penci_nav_col penci_nav_right penci_nav_alignright"> <div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes "> <a class="search-click pc-button-define-customize"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <div class="penci-search-form penci-search-form"> <form autocomplete="off" role="search" method="get" class="searchform penci-ajax-search" action="https://www.kampalasun.co.ug/" data-thumbnail="1" data-price="1" data-post_type="post" data-count="10" data-sku="1" data-symbols_count="3"> <input type="text" class="s search-input" placeholder="Type and hit enter..." name="s" aria-label="Search" title="Type and hit enter..."/> <input type="hidden" name="post_type" value="post"> <button type="submit" class="searchsubmit"> <span> Search </span> </button> </form> <div class="search-results-wrapper"> <div class="penci-dropdown-results penci-scroll penci-dropdown penci-search-results"> <div class="penci-search-results-wrapper"></div> </div> </div> </div> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="penci_header penci-header-builder main-builder-header normal no-shadow "> <div class="penci_topbar penci-desktop-topbar penci_container bg-normal pcmiddle-normal pc-hasel"> <div class="container container-normal"> <div class="penci_nav_row"> <div class="penci_nav_col penci_nav_left penci_nav_alignleft"> <div class="penci-builder-element penci-data-time-format "> <span>Wednesday, November 9, 2022</span> </div> </div> <div class="penci_nav_col penci_nav_center penci_nav_aligncenter"> </div> <div class="penci_nav_col penci_nav_right penci_nav_alignright"> </div> </div> </div> </div> <div class="penci_midbar penci-desktop-midbar penci_container bg-normal pcmiddle-normal pc-hasel"> <div class="container container-normal"> <div class="penci_nav_row"> <div class="penci_nav_col penci_nav_left penci_nav_alignleft"> <div class="pc-builder-element pc-logo pc-logo-desktop penci-header-image-logo "> <a href="https://www.kampalasun.co.ug/"> <img class="penci-mainlogo penci-limg pclogo-cls" src="http://kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" alt="Kampala Sun" width="300" height="183"> </a> </div> </div> <div class="penci_nav_col penci_nav_center penci_nav_aligncenter"> </div> <div class="penci_nav_col penci_nav_right penci_nav_alignright"> <div class="penci-builder-element penci-html-ads penci-html-ads-1"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>

  window.googletag = window.googletag || {cmd: []};

  googletag.cmd.push(function() {

    googletag.defineSlot('/16375024/2022_KLA_SUN_LeaderBILL_board_728x90', [728, 90], 'div-gpt-ad-1655280174585-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script> <div id='div-gpt-ad-1655280174585-0' style='min-width: 728px; min-height: 90px;'> <script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1655280174585-0'); });

  </script> </div></div> </div> </div> </div> </div> <div class="penci_bottombar penci-desktop-bottombar penci_navbar penci_container bg-normal pcmiddle-normal pc-hasel"> <div class="container container-normal"> <div class="penci_nav_row"> <div class="penci_nav_col penci_nav_left penci_nav_alignleft"> <div class="pc-builder-element pc-builder-menu pc-main-menu"> <nav class="navigation menu-style-1 no-class menu-item-normal " role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-15"><a href="https://www.kampalasun.co.ug/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15899"><a href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15899"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-50 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp-263x175.jpg" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024">WhatsApp increases individuals on chat groups to 1,024</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/IMG-20221108-WA0259-263x175.jpg" href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition ">DigiArt Fest returns in 6th edition </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T19:08:56+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Elon-Musk-263x175.jpg" href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month">Twitter Blue tick to cost sh30,000 per month</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T08:23:52+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/bankers4-263x175.jpg" href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer">Bankers enjoy day out with fitness drills and...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T12:30:19+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Philly-Lutaay-and-Paulo-Kafeero-263x175.jpg" href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss">All Souls&#8217; Day: The dead are not dead&#8230;...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-02T10:55:23+03:00">November 2, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15900"><a href="https://www.kampalasun.co.ug/category/exclusives/">Exclusives</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15900"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-47 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/5-263x175.jpg" href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards">The eight Ugandans representing at the Africa Movie...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-26T14:52:53+03:00">October 26, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/YAwe-263x175.jpeg" href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer">Eddy Yawe turns guns on fellow singer</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-23T13:28:00+03:00">October 23, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/themes/soledad/images/no-image.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money">Entertainment & The Law: Lwasa can make Vanessa...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-12T14:30:00+03:00">October 12, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/07/IMG_4585-263x175.jpg" href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting">Big Interview: William Wasberg, a Ugandan actor based...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-05T13:08:11+03:00">July 5, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/06/Wakaliwood--263x175.jpg" href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere">Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-21T15:23:41+03:00">June 21, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15901"><a href="https://www.kampalasun.co.ug/category/sex-relationships/">Sex &amp; Relationships</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15901"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-54 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Old-man-263x175.jpg" href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy">Women&#8217;s Zibs: When your girl crew comes in...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T13:40:51+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/31a13753-d0c5-4c26-a87d-87bc995d4452-263x175.png" href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege">Women Zibs: Shhh! What happens at Nyege Nyege...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-19T20:24:49+03:00">September 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/git01-263x175.jpg" href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands">Women Zibs: Open letter to female graduands</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T10:20:40+03:00">June 1, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/Ronaldo-with-girlfriend-263x175.jpg" href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son">Football world rallies around Ronaldo after death of...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-19T14:57:05+03:00">April 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/One-of-the-women-who-protested-over-money-for-domestic-use-speaking-to-Journalists-at-CPS.-Photos-by-Violet-Nabatanzi-263x175.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money">Entertainment & The Law: Women are not entitled...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-14T09:51:21+03:00">April 14, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15902"><a href="https://www.kampalasun.co.ug/category/music/">Music</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15902"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-51 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Ava-1-263x175.jpg" href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai">Singer Aida Vee set to drop video of...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T10:44:00+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Bruno-K-263x175.jpg" href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song">Weasel spared; Bruno K served heavy criticism over Walungiwa...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T14:50:11+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Solome-Basuuta.jpg" href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta">Music Review: All I – Solome Basuuta</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T11:40:04+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/KMERA-2022-official-media-pic-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  ">Music Review: Adono &#8211; Sam K!mera  </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-04T09:51:07+03:00">November 4, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/NGONI2-cmyk-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni">Music Review (Down Memory Lane): Nasiima Gwe –...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-03T09:30:06+03:00">November 3, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15904"><a href="https://www.kampalasun.co.ug/category/world-news/">World News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15904"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-18 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/000_32N77CK-263x175.jpg" href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York">King Charles narrowly avoids being hit by eggs...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T17:25:28+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Griner-263x175.png" href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony">US livid as basketball star Griner moved to...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T15:20:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/kenya-airways-1-263x175.jpg" href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work">Striking Kenya Airways pilots return to work</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:50:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Court-263x175.jpg" href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation">Spanish policeman gets jail term over Twitter disinformation</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T10:45:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/precision-263x175.jpg" href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria">26 passengers rescued after plane plunges into Lake...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T14:15:00+03:00">November 6, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15903"><a href="https://www.kampalasun.co.ug/category/video/">Video</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15903"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-17 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/03/Club-Dome-437-263x175.jpg" href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend">What&#8217;s on this weekend</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-11T13:04:49+03:00">March 11, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/11/678fe8f2-1526-4552-b8dd-87f1e3cd5317.jpg" href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;">Presenting Mr and Mrs Bugingo&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-26T22:52:15+03:00">November 26, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/10/AndrewJjengo2.jpg" href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo">I don’t like artistes  – Pastor Jjengo</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-27T18:09:44+03:00">October 27, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/IMG-20210929-WA0007.jpg" href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene">The Last King of Scotland at 15: Cleopatra...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T01:47:44+03:00">September 29, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Shakira.jpg" href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo">Music Review – I am In Love –...</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:16:01+03:00">September 28, 2021</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> </ul> </nav> </div> </div> <div class="penci_nav_col penci_nav_center penci_nav_aligncenter"> </div> <div class="penci_nav_col penci_nav_right penci_nav_alignright"> <div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes "> <a class="search-click pc-button-define-customize"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <div class="penci-search-form penci-search-form"> <form autocomplete="off" role="search" method="get" class="searchform penci-ajax-search" action="https://www.kampalasun.co.ug/" data-thumbnail="1" data-price="1" data-post_type="post" data-count="10" data-sku="1" data-symbols_count="3"> <input type="text" class="s search-input" placeholder="Type and hit enter..." name="s" aria-label="Search" title="Type and hit enter..."/> <input type="hidden" name="post_type" value="post"> <button type="submit" class="searchsubmit"> <span> Search </span> </button> </form> <div class="search-results-wrapper"> <div class="penci-dropdown-results penci-scroll penci-dropdown penci-search-results"> <div class="penci-search-results-wrapper"></div> </div> </div> </div> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> </div> </div> </div> </div> </div> <div class="penci_navbar_mobile shadow-enable"> <div class="penci_mobile_midbar penci-mobile-midbar penci_container sticky-enable pcmiddle-center pc-hasel bgtrans-enable"> <div class="container"> <div class="penci_nav_row"> <div class="penci_nav_col penci_nav_left penci_nav_alignleft"> <div class="pc-button-define-customize pc-builder-element navigation mobile-menu "> <div class="button-menu-mobile header-builder"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div> </div> </div> <div class="penci_nav_col penci_nav_center penci_nav_aligncenter"> <div class="pc-builder-element pc-logo pb-logo-mobile penci-header-image-logo "> <a href="https://www.kampalasun.co.ug/"> <img class="penci-mainlogo penci-limg pclogo-cls" src="http://kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" alt="Kampala Sun" width="300" height="183"> </a> </div> </div> <div class="penci_nav_col penci_nav_right penci_nav_alignright"> <div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes "> <a class="search-click pc-button-define-customize"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <div class="penci-search-form penci-search-form"> <form autocomplete="off" role="search" method="get" class="searchform penci-ajax-search" action="https://www.kampalasun.co.ug/" data-thumbnail="1" data-price="1" data-post_type="post" data-count="10" data-sku="1" data-symbols_count="3"> <input type="text" class="s search-input" placeholder="Type and hit enter..." name="s" aria-label="Search" title="Type and hit enter..."/> <input type="hidden" name="post_type" value="post"> <button type="submit" class="searchsubmit"> <span> Search </span> </button> </form> <div class="search-results-wrapper"> <div class="penci-dropdown-results penci-scroll penci-dropdown penci-search-results"> <div class="penci-search-results-wrapper"></div> </div> </div> </div> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> </div> </div> </div> </div> </div> <a class="close-mobile-menu-builder"><i class="penci-faicon fa fa-close"></i></a> <div id="penci_off_canvas" class="penci-builder-mobile-sidebar-nav penci-menu-hbg"> <div class="penci_mobile_wrapper"> <div class="nav_wrap penci-mobile-sidebar-content-wrapper"> <div class="penci-builder-item-wrap item_main"> <div class="pc-builder-element pc-logo pb-logo-sidebar-mobile penci-header-image-logo "> <a href="https://www.kampalasun.co.ug/"> <img class="penci-mainlogo penci-limg pclogo-cls" src="https://54.226.74.149/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" alt="Kampala Sun" width="300" height="183"> </a> </div> <div class="header-social penci-builder-element mobile-social"> <div class="inner-header-social social-icon-style penci-social-simple penci-social-normal"> <a href="https://www.facebook.com/kampalasun" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/the_kampala_sun" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="#" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> </div> </div> <div class="penci-search-form penci-builder-element pc-search-form pc-search-form-sidebar search-style-icon-button penci-search-form"> <form autocomplete="off" role="search" method="get" class="searchform penci-ajax-search pc-searchform" action="https://www.kampalasun.co.ug/" data-thumbnail="1" data-price="1" data-post_type="post" data-count="10" data-sku="1" data-symbols_count="3"> <input type="text" class="s search-input" placeholder="Type and hit enter..." name="s" aria-label="Search" title="Type and hit enter..."/> <input type="hidden" name="post_type" value="post"> <button type="submit" class="searchsubmit"> <span> Search </span> </button> </form> <div class="search-results-wrapper"> <div class="penci-dropdown-results penci-scroll penci-dropdown penci-search-results"> <div class="penci-search-results-wrapper"></div> </div> </div> </div> <div class="pc-builder-element pc-builder-menu pc-dropdown-menu"> <nav class="no-class normal-click" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-categories" class="menu menu-hgb-main"><li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="https://www.kampalasun.co.ug/category/sports/">Sports</a></li> <li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1378"><a href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="https://www.kampalasun.co.ug/category/sex-relationships/">Sex &amp; Relationships</a></li> <li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="https://www.kampalasun.co.ug/category/music/">Music</a></li> <li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://www.kampalasun.co.ug/category/exclusives/">Exclusives</a></li> <li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="https://www.kampalasun.co.ug/category/world-news/">World News</a></li> <li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="https://www.kampalasun.co.ug/category/video/">Video</a></li> </ul> </nav> </div> <div class="penci-builder-element penci-html-ads penci-html-ads-mobile"> Copyright 2021 - All Right Reserved</div> </div> </div> </div> </div> </div> </div> <div class="penci-single-wrapper"> <div class="penci-single-block"> <div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.kampalasun.co.ug/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>WhatsApp increases individuals on chat groups to 1,024</span> </div> <div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-27294" class="post type-post status-publish"> <div class="container-single penci-single-style-8 penci-header-text-white"> <div class="post-image penci-move-title-above"> <a href="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp.jpg" data_bg_hidpi="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp-585x439.jpg" style="padding-top: 75.0000%;"></span></a><div class="standard-post-special_wrapper"> <div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-50" href="https://www.kampalasun.co.ug/category/lifestyle/" rel="category tag">Lifestyle</a></span> </div> <h1 class="post-title single-post-title entry-title">WhatsApp increases individuals on chat groups to 1,024</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.kampalasun.co.ug/author/dri_c/">Editorial Team</a></span> <time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.kampalasun.co.ug/author/dri_c/">Editorial Team</a></span></span> <span><time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time></span> <span>0 comment</span> </div> </div> </div> </div> </div> <div class="sstyle-style-8 tags-share-box tags-share-box-top single-post-share tags-share-box-s2 tags-share-box-2_3 social-align-center post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="27294" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20WhatsApp%20increases%20individuals%20on%20chat%20groups%20to%201%2C024%20-%20https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwhatsapp-increases-individuals-on-chat-groups-to-1024%2F&media=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwp-content%2Fuploads%2F2022%2F11%2FWhatsapp.jpg&description=WhatsApp+increases+individuals+on+chat+groups+to+1%2C024"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=WhatsApp%20increases%20individuals%20on%20chat%20groups%20to%201,024&BODY=https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <p><strong>By Francis Emukule </strong></p> <p>WhatsApp has announced that it is rolling out Communities, a feature that allows users to organise different chat groups into greater structures, as well as other capabilities, like larger group video calls and in-chat polls.</p> <p>The Communities function, which might be utilised by workplaces, will aggregate various chat groups under larger guises so that managers can send out alerts to a community of thousands of users or schools.</p> <p>According to a business release, the App will now permit chat groups to have up to 1,024 individuals, significantly more than the 256 person limit it had previously.</p> <p>Telegram and Discord, two WhatsApp competitors, allow thousands of users to participate in group chats.</p> <p>Other new features include in-chat polls, a frequent feature on social media apps like Meta&#8217;s Facebook and Twitter, as well as 32-person video calling.</p> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="https://www.kampalasun.co.ug/tag/whatsapp/" rel="tag">WhatsApp</a> </div> </div> </div> <div class="tags-share-box single-post-share tags-share-box-s2 tags-share-box-2_3 social-align-center post-share"> <span class="penci-social-share-text"><i class="penciicon-sharing"></i>Share</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="27294" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20WhatsApp%20increases%20individuals%20on%20chat%20groups%20to%201%2C024%20-%20https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwhatsapp-increases-individuals-on-chat-groups-to-1024%2F&media=https%3A%2F%2Fwww.kampalasun.co.ug%2Fwp-content%2Fuploads%2F2022%2F11%2FWhatsapp.jpg&description=WhatsApp+increases+individuals+on+chat+groups+to+1%2C024"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=WhatsApp%20increases%20individuals%20on%20chat%20groups%20to%201,024&BODY=https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a> </div> <div class="post-author abio-style-2 bioimg-round"> <div class="author-img"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/235c4a309bd49c9f5b6e3ebce667d131?s=100&d=mm&r=g' data-srcset='https://secure.gravatar.com/avatar/235c4a309bd49c9f5b6e3ebce667d131?s=200&d=mm&r=g 2x' class=' penci-lazy avatar avatar-100 photo' height='100' width='100'/> </div> <div class="author-content"> <h5><a href="https://www.kampalasun.co.ug/author/dri_c/" title="Author Editorial Team" rel="author">Editorial Team</a></h5> <p></p> <div class="bio-social"> <a class="author-social" href="mailto:cdrijaru@newvision.co.ug"><i class="penci-faicon fa fa-envelope"></i></a> </div> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="https://www.kampalasun.co.ug/music-review-kiti-kya-muwogo-jacob-play-one-kisubi/"> <div class="pagi-text"> <h5 class="prev-title">Music Review: Kiti Kya Muwogo – Jacob &#8216;Play One&#8217; Kisubi</h5> </div> </a> </div> </div> <div class="next-post"> <div class="next-post-inner"> <div class="prev-post-title next-post-title"> <span>next post</span> </div> <a href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/"> <div class="pagi-text"> <h5 class="next-title">Striking Kenya Airways pilots return to work</h5> </div> </a> </div> </div> </div> <div class="post-related"> <div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div> <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/IMG-20221108-WA0259-585x585.jpg" href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition "> </a> <h3> <a href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/">DigiArt Fest returns in 6th edition </a> </h3> <span class="date"><time class="entry-date published" datetime="2022-11-08T19:08:56+03:00">November 8, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Elon-Musk-585x549.jpg" href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month"> </a> <h3> <a href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/">Twitter Blue tick to cost sh30,000 per month</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-11-08T08:23:52+03:00">November 8, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/bankers4-585x585.jpg" href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer"> </a> <h3> <a href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/">Bankers enjoy day out with fitness drills and beer</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-11-07T12:30:19+03:00">November 7, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Philly-Lutaay-and-Paulo-Kafeero-585x585.jpg" href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss"> </a> <h3> <a href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/">All Souls&#8217; Day: The dead are not dead&#8230; discuss</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-11-02T10:55:23+03:00">November 2, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Rated-Next-winner-2014-Ruth-Grace-585x585.jpg" href="https://www.kampalasun.co.ug/talent-search-curse-when-the-runners-up-outrun-the-winner/" title="Talent search curse: When the runners-up outrun the winner"> </a> <h3> <a href="https://www.kampalasun.co.ug/talent-search-curse-when-the-runners-up-outrun-the-winner/">Talent search curse: When the runners-up outrun the winner</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-11-02T10:12:43+03:00">November 2, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/4-1-585x585.jpg" href="https://www.kampalasun.co.ug/lets-preserve-our-culture-thelma-awori/" title="Let’s preserve our culture, Thelma Awori "> </a> <h3> <a href="https://www.kampalasun.co.ug/lets-preserve-our-culture-thelma-awori/">Let’s preserve our culture, Thelma Awori </a> </h3> <span class="date"><time class="entry-date published" datetime="2022-10-31T14:34:45+03:00">October 31, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/IMG-20221026-WA0223-585x585.jpg" href="https://www.kampalasun.co.ug/i-can-never-forget-the-art-piece-i-sold-for-sh5-7m-artist-ssekabira/" title="I can never forget the art piece I sold for sh5.7m- Artist Ssekabira"> </a> <h3> <a href="https://www.kampalasun.co.ug/i-can-never-forget-the-art-piece-i-sold-for-sh5-7m-artist-ssekabira/">I can never forget the art piece I sold for sh5.7m- Artist...</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-10-26T07:55:00+03:00">October 26, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Gala-21-585x585.jpg" href="https://www.kampalasun.co.ug/nkumba-holds-2022-cultural-gala/" title="Nkumba university holds 2022 cultural gala"> </a> <h3> <a href="https://www.kampalasun.co.ug/nkumba-holds-2022-cultural-gala/">Nkumba university holds 2022 cultural gala</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-10-24T14:23:10+03:00">October 24, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Apass4-585x585.jpeg" href="https://www.kampalasun.co.ug/a-pass-im-honing-my-body-to-cristiano-ronaldo-fitness-levels/" title="A Pass: I&#8217;m honing my body to Cristiano Ronaldo fitness levels"> </a> <h3> <a href="https://www.kampalasun.co.ug/a-pass-im-honing-my-body-to-cristiano-ronaldo-fitness-levels/">A Pass: I&#8217;m honing my body to Cristiano Ronaldo fitness levels</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-10-20T12:18:52+03:00">October 20, 2022</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Abby-585x585.jpg" href="https://www.kampalasun.co.ug/abby-mukiibi-to-headline-filmmakers-retreat/" title="Abby Mukiibi to headline filmmaker&#8217;s retreat"> </a> <h3> <a href="https://www.kampalasun.co.ug/abby-mukiibi-to-headline-filmmakers-retreat/">Abby Mukiibi to headline filmmaker&#8217;s retreat</a> </h3> <span class="date"><time class="entry-date published" datetime="2022-10-19T18:15:07+03:00">October 19, 2022</time></span> </div> </div></div> </article> </div> </div> <div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-4 pcalign-left pciconp-right pcicon-right penci-sticky-sidebar"> <div class="theiaStickySidebar"> <aside id="search-3" class="widget widget_search"> <div class="penci-search-form penci-search-form"> <form autocomplete="off" role="search" method="get" class="searchform penci-ajax-search" action="https://www.kampalasun.co.ug/" data-thumbnail="1" data-price="1" data-post_type="post" data-count="10" data-sku="1" data-symbols_count="3"> <input type="text" class="s search-input" placeholder="Type and hit enter..." name="s" aria-label="Search" title="Type and hit enter..."/> <input type="hidden" name="post_type" value="post"> <button type="submit" class="searchsubmit"> <span> Search </span> </button> </form> <div class="search-results-wrapper"> <div class="penci-dropdown-results penci-scroll penci-dropdown penci-search-results"> <div class="penci-search-results-wrapper"></div> </div> </div> </div> </aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Tags</span></h3><div class="tagcloud"><a href="https://www.kampalasun.co.ug/tag/aloysius-bugingo/" class="tag-cloud-link tag-link-544 tag-link-position-1" style="font-size: 8.9491525423729pt;" aria-label="Aloysius Bugingo (19 items)">Aloysius Bugingo</a> <a href="https://www.kampalasun.co.ug/tag/anita-among/" class="tag-cloud-link tag-link-1670 tag-link-position-2" style="font-size: 12.745762711864pt;" aria-label="Anita Among (28 items)">Anita Among</a> <a href="https://www.kampalasun.co.ug/tag/azawi/" class="tag-cloud-link tag-link-398 tag-link-position-3" style="font-size: 15.830508474576pt;" aria-label="Azawi (38 items)">Azawi</a> <a href="https://www.kampalasun.co.ug/tag/bad-black/" class="tag-cloud-link tag-link-246 tag-link-position-4" style="font-size: 8pt;" aria-label="Bad Black (17 items)">Bad Black</a> <a href="https://www.kampalasun.co.ug/tag/bbnaija/" class="tag-cloud-link tag-link-427 tag-link-position-5" style="font-size: 13.220338983051pt;" aria-label="BbNaija (29 items)">BbNaija</a> <a href="https://www.kampalasun.co.ug/tag/bebe-cool/" class="tag-cloud-link tag-link-234 tag-link-position-6" style="font-size: 22pt;" aria-label="Bebe Cool (69 items)">Bebe Cool</a> <a href="https://www.kampalasun.co.ug/tag/bobi-wine/" class="tag-cloud-link tag-link-151 tag-link-position-7" style="font-size: 15.35593220339pt;" aria-label="Bobi Wine (36 items)">Bobi Wine</a> <a href="https://www.kampalasun.co.ug/tag/cindy/" class="tag-cloud-link tag-link-272 tag-link-position-8" style="font-size: 13.220338983051pt;" aria-label="Cindy (29 items)">Cindy</a> <a href="https://www.kampalasun.co.ug/tag/cindy-sanyu/" class="tag-cloud-link tag-link-128 tag-link-position-9" style="font-size: 11.322033898305pt;" aria-label="Cindy Sanyu (24 items)">Cindy Sanyu</a> <a href="https://www.kampalasun.co.ug/tag/citylight/" class="tag-cloud-link tag-link-2634 tag-link-position-10" style="font-size: 18.203389830508pt;" aria-label="citylight (48 items)">citylight</a> <a href="https://www.kampalasun.co.ug/tag/diamond-platnumz/" class="tag-cloud-link tag-link-182 tag-link-position-11" style="font-size: 17.966101694915pt;" aria-label="Diamond Platnumz (47 items)">Diamond Platnumz</a> <a href="https://www.kampalasun.co.ug/tag/eddy-kenzo/" class="tag-cloud-link tag-link-167 tag-link-position-12" style="font-size: 16.779661016949pt;" aria-label="Eddy Kenzo (42 items)">Eddy Kenzo</a> <a href="https://www.kampalasun.co.ug/tag/elon-musk/" class="tag-cloud-link tag-link-1314 tag-link-position-13" style="font-size: 12.033898305085pt;" aria-label="Elon Musk (26 items)">Elon Musk</a> <a href="https://www.kampalasun.co.ug/tag/emmanuel-lwasa/" class="tag-cloud-link tag-link-440 tag-link-position-14" style="font-size: 8pt;" aria-label="Emmanuel Lwasa (17 items)">Emmanuel Lwasa</a> <a href="https://www.kampalasun.co.ug/tag/fred-enanga/" class="tag-cloud-link tag-link-863 tag-link-position-15" style="font-size: 15.35593220339pt;" aria-label="Fred Enanga (36 items)">Fred Enanga</a> <a href="https://www.kampalasun.co.ug/tag/jacob-oulanyah/" class="tag-cloud-link tag-link-478 tag-link-position-16" style="font-size: 13.220338983051pt;" aria-label="Jacob Oulanyah (29 items)">Jacob Oulanyah</a> <a href="https://www.kampalasun.co.ug/tag/jose-chameleone/" class="tag-cloud-link tag-link-65 tag-link-position-17" style="font-size: 17.016949152542pt;" aria-label="Jose Chameleone (43 items)">Jose Chameleone</a> <a href="https://www.kampalasun.co.ug/tag/joshua-cheptegei/" class="tag-cloud-link tag-link-303 tag-link-position-18" style="font-size: 12.033898305085pt;" aria-label="Joshua Cheptegei (26 items)">Joshua Cheptegei</a> <a href="https://www.kampalasun.co.ug/tag/juliana-kanyomozi/" class="tag-cloud-link tag-link-156 tag-link-position-19" style="font-size: 11.559322033898pt;" aria-label="Juliana Kanyomozi (25 items)">Juliana Kanyomozi</a> <a href="https://www.kampalasun.co.ug/tag/king-saha/" class="tag-cloud-link tag-link-1688 tag-link-position-20" style="font-size: 13.457627118644pt;" aria-label="King Saha (30 items)">King Saha</a> <a href="https://www.kampalasun.co.ug/tag/lifestyle/" class="tag-cloud-link tag-link-26 tag-link-position-21" style="font-size: 18.203389830508pt;" aria-label="lifestyle (48 items)">lifestyle</a> <a href="https://www.kampalasun.co.ug/tag/loukman-ali/" class="tag-cloud-link tag-link-525 tag-link-position-22" style="font-size: 9.8983050847458pt;" aria-label="Loukman Ali (21 items)">Loukman Ali</a> <a href="https://www.kampalasun.co.ug/tag/luke-owoyesigyire/" class="tag-cloud-link tag-link-354 tag-link-position-23" style="font-size: 9.8983050847458pt;" aria-label="Luke Owoyesigyire (21 items)">Luke Owoyesigyire</a> <a href="https://www.kampalasun.co.ug/tag/lydia-jazmine/" class="tag-cloud-link tag-link-176 tag-link-position-24" style="font-size: 11.322033898305pt;" aria-label="Lydia jazmine (24 items)">Lydia jazmine</a> <a href="https://www.kampalasun.co.ug/tag/maurice-kirya/" class="tag-cloud-link tag-link-632 tag-link-position-25" style="font-size: 12.033898305085pt;" aria-label="Maurice Kirya (26 items)">Maurice Kirya</a> <a href="https://www.kampalasun.co.ug/tag/modern/" class="tag-cloud-link tag-link-2635 tag-link-position-26" style="font-size: 18.203389830508pt;" aria-label="modern (48 items)">modern</a> <a href="https://www.kampalasun.co.ug/tag/muhoozi-kainerugaba/" class="tag-cloud-link tag-link-519 tag-link-position-27" style="font-size: 9.8983050847458pt;" aria-label="Muhoozi Kainerugaba (21 items)">Muhoozi Kainerugaba</a> <a href="https://www.kampalasun.co.ug/tag/nina-roz/" class="tag-cloud-link tag-link-138 tag-link-position-28" style="font-size: 10.847457627119pt;" aria-label="Nina Roz (23 items)">Nina Roz</a> <a href="https://www.kampalasun.co.ug/tag/nyege-nyege/" class="tag-cloud-link tag-link-2367 tag-link-position-29" style="font-size: 15.35593220339pt;" aria-label="Nyege Nyege (36 items)">Nyege Nyege</a> <a href="https://www.kampalasun.co.ug/tag/pallaso/" class="tag-cloud-link tag-link-456 tag-link-position-30" style="font-size: 10.847457627119pt;" aria-label="Pallaso (23 items)">Pallaso</a> <a href="https://www.kampalasun.co.ug/tag/peruth-chemutai/" class="tag-cloud-link tag-link-295 tag-link-position-31" style="font-size: 8.4745762711864pt;" aria-label="Peruth Chemutai (18 items)">Peruth Chemutai</a> <a href="https://www.kampalasun.co.ug/tag/pia-pounds/" class="tag-cloud-link tag-link-277 tag-link-position-32" style="font-size: 9.4237288135593pt;" aria-label="Pia Pounds (20 items)">Pia Pounds</a> <a href="https://www.kampalasun.co.ug/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-1550 tag-link-position-33" style="font-size: 15.118644067797pt;" aria-label="Queen Elizabeth II (35 items)">Queen Elizabeth II</a> <a href="https://www.kampalasun.co.ug/tag/sheebah/" class="tag-cloud-link tag-link-251 tag-link-position-34" style="font-size: 11.322033898305pt;" aria-label="Sheebah (24 items)">Sheebah</a> <a href="https://www.kampalasun.co.ug/tag/sheebah-karungi/" class="tag-cloud-link tag-link-70 tag-link-position-35" style="font-size: 13.932203389831pt;" aria-label="Sheebah Karungi (31 items)">Sheebah Karungi</a> <a href="https://www.kampalasun.co.ug/tag/soledad/" class="tag-cloud-link tag-link-2636 tag-link-position-36" style="font-size: 18.203389830508pt;" aria-label="soledad (48 items)">soledad</a> <a href="https://www.kampalasun.co.ug/tag/spice-diana/" class="tag-cloud-link tag-link-110 tag-link-position-37" style="font-size: 20.338983050847pt;" aria-label="Spice Diana (59 items)">Spice Diana</a> <a href="https://www.kampalasun.co.ug/tag/teddy-naluswa/" class="tag-cloud-link tag-link-532 tag-link-position-38" style="font-size: 8pt;" aria-label="Teddy Naluswa (17 items)">Teddy Naluswa</a> <a href="https://www.kampalasun.co.ug/tag/twitter/" class="tag-cloud-link tag-link-2314 tag-link-position-39" style="font-size: 12.033898305085pt;" aria-label="Twitter (26 items)">Twitter</a> <a href="https://www.kampalasun.co.ug/tag/vinka/" class="tag-cloud-link tag-link-484 tag-link-position-40" style="font-size: 8.4745762711864pt;" aria-label="Vinka (18 items)">Vinka</a> <a href="https://www.kampalasun.co.ug/tag/weasel/" class="tag-cloud-link tag-link-244 tag-link-position-41" style="font-size: 12.033898305085pt;" aria-label="Weasel (26 items)">Weasel</a> <a href="https://www.kampalasun.co.ug/tag/winnie-nwagi/" class="tag-cloud-link tag-link-635 tag-link-position-42" style="font-size: 12.033898305085pt;" aria-label="Winnie Nwagi (26 items)">Winnie Nwagi</a> <a href="https://www.kampalasun.co.ug/tag/ykee-benda/" class="tag-cloud-link tag-link-123 tag-link-position-43" style="font-size: 11.322033898305pt;" aria-label="Ykee benda (24 items)">Ykee benda</a> <a href="https://www.kampalasun.co.ug/tag/zari/" class="tag-cloud-link tag-link-136 tag-link-position-44" style="font-size: 11.322033898305pt;" aria-label="Zari (24 items)">Zari</a> <a href="https://www.kampalasun.co.ug/tag/zari-hassan/" class="tag-cloud-link tag-link-447 tag-link-position-45" style="font-size: 9.4237288135593pt;" aria-label="Zari Hassan (20 items)">Zari Hassan</a></div> </aside><aside id="custom_html-1" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center;"> <a href="https://xfm.co.ug" target="_blank" rel="noopener"><img src="https://54.226.74.149/wp-content/uploads/2022/05/XFM-AD-FILLER.jpg" alt="XFM RADIO" width="400" height="333"></a> </div></div></aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h3> <div class="widget-social pc_alignleft show-text penci-social-colored"> <a href="https://www.facebook.com/kampalasun" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/the_kampala_sun" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a> </div> </aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h3> <ul id="penci-latestwg-1772" class="side-newsfeed"> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Sauti-6-585x585.jpg" href="https://www.kampalasun.co.ug/king-saha-nwagi-to-headline-kassim-ouma-boxing-match/" title="King Saha, Nwagi to headline Kassim Ouma boxing match"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://www.kampalasun.co.ug/king-saha-nwagi-to-headline-kassim-ouma-boxing-match/" rel="bookmark" title="King Saha, Nwagi to headline Kassim Ouma boxing match"> King Saha, Nwagi to headline Kassim Ouma boxing match </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-09T21:36:43+03:00">November 9, 2022</time></span> </div> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/000_32N77CK-585x585.jpg" href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" rel="bookmark" title="King Charles narrowly avoids being hit by eggs in York"> King Charles narrowly avoids being hit by eggs in York </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-09T17:25:28+03:00">November 9, 2022</time></span> </div> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Griner-585x585.png" href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" rel="bookmark" title="US livid as basketball star Griner moved to Russian penal colony"> US livid as basketball star Griner moved to Russian penal colony </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-09T15:20:00+03:00">November 9, 2022</time></span> </div> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Tanzania-plane-accident-1-585x585.jpg" href="https://www.kampalasun.co.ug/tanzania-plane-wreckage-removed-from-lake-victoria/" title="Tanzania plane wreckage removed from Lake Victoria"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://www.kampalasun.co.ug/tanzania-plane-wreckage-removed-from-lake-victoria/" rel="bookmark" title="Tanzania plane wreckage removed from Lake Victoria"> Tanzania plane wreckage removed from Lake Victoria </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-09T14:30:00+03:00">November 9, 2022</time></span> </div> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/condom-1-585x585.jpg" href="https://www.kampalasun.co.ug/stop-opening-condoms-with-your-teeth-warns-advocate/" title="Stop opening condoms with your teeth, warns advocate"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://www.kampalasun.co.ug/stop-opening-condoms-with-your-teeth-warns-advocate/" rel="bookmark" title="Stop opening condoms with your teeth, warns advocate"> Stop opening condoms with your teeth, warns advocate </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-09T13:38:14+03:00">November 9, 2022</time></span> </div> </div> </div> </li> </ul> <style type="text/css">.widget ul#penci-latestwg-1772 li .side-item .side-item-text .side-item-meta{ font-size: 12px; }</style></aside> </div> </div> </div> </div> </div> <div class="clear-footer"></div> <div class="pcfb-wrapper"><style>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</style> <div data-elementor-type="wp-post" data-elementor-id="15873" class="elementor elementor-15873"> <div class="elementor-inner"> <div class="elementor-section-wrap"> <section class="penci-section penci-dmcheck penci-elbg-activate penci-disSticky penci-structure-40 elementor-section elementor-top-section elementor-element elementor-element-6f279e6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6f279e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"> <div class="elementor-container elementor-column-gap-default"> <div class="elementor-row"> <div class="penci-ercol-25 penci-ercol-order-1 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-32e4cb3d" data-id="32e4cb3d" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-58a066b elementor-widget elementor-widget-image" data-id="58a066b" data-element_type="widget" data-widget_type="image.default"> <div class="elementor-widget-container"> <div class="elementor-image"> <img width="300" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20183'%3E%3C/svg%3E" data-src="https://www.kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" class=" penci-lazy elementor-animation-shrink attachment-large size-large" alt=""/> </div> </div> </div> </div> </div> </div> <div class="penci-ercol-25 penci-ercol-order-2 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7d822e3b" data-id="7d822e3b" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-32d6609 elementor-widget elementor-widget-penci_simple_list" data-id="32d6609" data-element_type="widget" data-widget_type="penci_simple_list.default"> <div class="elementor-widget-container"> <ul class="penci-simplelist size-default penci-simplelist-type-without penci-simplelist-style- penci-justify-left penci-iconp-"> <li class="elementor-repeater-item-20307a8"> <a href="http://kampalasun.co.ug" class="penci-fill"> <span class="list-content"> Home </span> </a> </li> <li class="elementor-repeater-item-3f45ec5"> <a href="https://www.newvision.co.ug/tv" class="penci-fill"> <span class="list-content"> TV </span> </a> </li> <li class="elementor-repeater-item-63347e9"> <a href="https://www.newvision.co.ug/category" class="penci-fill"> <span class="list-content"> News </span> </a> </li> <li class="elementor-repeater-item-cc14cda"> <a href="https://epapers.visiongroup.co.ug" class="penci-fill"> <span class="list-content"> E-Papers </span> </a> </li> <li class="elementor-repeater-item-8f1b955"> <a href="https://archives.visiongroup.co.ug" target="_blank" class="penci-fill"> <span class="list-content"> Archives (Vision Group) </span> </a> </li> <li class="elementor-repeater-item-f872028"> <a href="https://www.newvision.co.ug/archives" target="_blank" class="penci-fill"> <span class="list-content"> Archives (New Vision) </span> </a> </li> <li class="elementor-repeater-item-af26ba2"> <a href="https://54.226.74.149/privacy-policy/" class="penci-fill"> <span class="list-content"> Privacy Policy </span> </a> </li> </ul> </div> </div> </div> </div> </div> <div class="penci-ercol-25 penci-ercol-order-3 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-42fbe73" data-id="42fbe73" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-043b3b3 elementor-widget elementor-widget-penci_simple_list" data-id="043b3b3" data-element_type="widget" data-widget_type="penci_simple_list.default"> <div class="elementor-widget-container"> <ul class="penci-simplelist size-default penci-simplelist-type-without penci-simplelist-style- penci-justify-left penci-iconp-"> <li class="elementor-repeater-item-20307a8"> <a href="http://kampalasun.co.ug" class="penci-fill"> <span class="list-content"> Contact Us </span> </a> </li> <li class="elementor-repeater-item-3f45ec5"> <span class="list-content"> +256 (0)414 337 000 </span> </li> <li class="elementor-repeater-item-63347e9"> <span class="list-content"> +256 (0)312 337 000 </span> </li> <li class="elementor-repeater-item-cc14cda"> <a href="mailto:news@newvision.co.ug" class="penci-fill"> <span class="list-content"> news@newvision.co.ug </span> </a> </li> </ul> </div> </div> </div> </div> </div> <div class="penci-ercol-25 penci-ercol-order-4 penci-sticky-sb penci-sidebarSC elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-1e30b1c4" data-id="1e30b1c4" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-6771c834 elementor-widget elementor-widget-penci-block-heading" data-id="6771c834" data-element_type="widget" data-widget_type="penci-block-heading.default"> <div class="elementor-widget-container"> <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-6 pcalign-left pciconp-right pcicon-right block-title-icon-left"> <h3 class="inner-arrow"> <span> <span>Download Vision Digital Experience App</span> </span> </h3> </div> </div> </div> <section class="penci-section penci-disSticky penci-structure-20 elementor-section elementor-inner-section elementor-element elementor-element-3a936838 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3a936838" data-element_type="section"> <div class="elementor-container elementor-column-gap-no"> <div class="elementor-row"> <div class="penci-ercol-50 penci-ercol-order-1 penci-sticky-ct elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4be27955" data-id="4be27955" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-108d3260 elementor-widget elementor-widget-image" data-id="108d3260" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="image.default"> <div class="elementor-widget-container"> <div class="elementor-image"> <a href="https://apps.apple.com/ug/app/vision-digital-experience/" target="_blank"> <img width="286" height="84" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%2084'%3E%3C/svg%3E" data-src="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/appstore.png" class=" penci-lazy elementor-animation-grow attachment-large size-large" alt=""/> </a> </div> </div> </div> </div> </div> </div> <div class="penci-ercol-50 penci-ercol-order-2 penci-sticky-ct elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3a51721a" data-id="3a51721a" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-56e476c8 elementor-widget elementor-widget-image" data-id="56e476c8" data-element_type="widget" data-widget_type="image.default"> <div class="elementor-widget-container"> <div class="elementor-image"> <a href="https://play.google.com/store/apps/details?id=com.newvision.digital&hl=en&gl=US" target="_blank"> <img width="286" height="84" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%2084'%3E%3C/svg%3E" data-src="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/googleplay.png" class=" penci-lazy elementor-animation-grow attachment-large size-large" alt=""/> </a> </div> </div> </div> </div> </div> </div> </div> </div> </section> <div class="elementor-element elementor-element-49322b62 elementor-widget elementor-widget-penci-block-heading" data-id="49322b62" data-element_type="widget" data-widget_type="penci-block-heading.default"> <div class="elementor-widget-container"> <div class="penci-border-arrow penci-homepage-title penci-home-latest-posts style-6 pcalign-left pciconp-right pcicon-right block-title-icon-left"> <h3 class="inner-arrow"> <span> <span>Follow Us</span> </span> </h3> </div> </div> </div> <div class="elementor-element elementor-element-133f4fdc e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="133f4fdc" data-element_type="widget" data-widget_type="social-icons.default"> <div class="elementor-widget-container"> <div class="elementor-social-icons-wrapper elementor-grid"> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-pop elementor-repeater-item-3ec53a8" href="https://facebook.com/kampalasun" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fab fa-facebook"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pop elementor-repeater-item-efcb649" href="https://twitter.com/the_kampala_sun" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-animation-pop elementor-repeater-item-927cd36" href="https://www.linkedin.com/company/vision-group_2/" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-pop elementor-repeater-item-43ba1bb" href="https://www.youtube.com/user/bukeddetv" target="_blank"> <span class="elementor-screen-only">Youtube</span> <i class="fab fa-youtube"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-pop elementor-repeater-item-257819c" href="https://www.linkedin.com/company/vision-group_2/" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-animation-pop elementor-repeater-item-65ae2cc" href="https://www.pinterest.com/newvisionug/" target="_blank"> <span class="elementor-screen-only">Pinterest</span> <i class="fab fa-pinterest"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="penci-section penci-dmcheck penci-elbg-activate penci-disSticky penci-structure-10 elementor-section elementor-top-section elementor-element elementor-element-7f624de8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f624de8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"> <div class="elementor-container elementor-column-gap-default"> <div class="elementor-row"> <div class="penci-ercol-100 penci-ercol-order-1 penci-sticky-ct elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-66d88a5b" data-id="66d88a5b" data-element_type="column"> <div class="theiaStickySidebar elementor-column-wrap elementor-element-populated"> <div class="elementor-widget-wrap"> <div class="elementor-element elementor-element-59f83abe elementor-widget elementor-widget-text-editor" data-id="59f83abe" data-element_type="widget" data-widget_type="text-editor.default"> <div class="elementor-widget-container"> <div class="elementor-text-editor elementor-clearfix"> <p>All Rights Reserved © Kampala Sun 2022. Developed by <a href="mailto:humphreywampula@gmail.com" target="_blank" rel="nofollow noopener">HW</a></p> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div></div> <div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="https://www.kampalasun.co.ug/"><img class=" penci-lazy penci-lazy penci-limg" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20183&#039;%3E%3C/svg%3E" width="300" height="183" data-src="https://54.226.74.149/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" data-lightlogo="https://54.226.74.149/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png" alt="Kampala Sun"/></a> </div> <div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/kampalasun" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/the_kampala_sun" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="#" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> </div> </div> <ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-15"><a href="https://www.kampalasun.co.ug/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15899"><a href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15899"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-50 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp-263x175.jpg" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024">WhatsApp increases individuals on chat groups to 1,024</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/IMG-20221108-WA0259-263x175.jpg" href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition ">DigiArt Fest returns in 6th edition </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T19:08:56+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Elon-Musk-263x175.jpg" href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month">Twitter Blue tick to cost sh30,000 per month</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T08:23:52+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/bankers4-263x175.jpg" href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer">Bankers enjoy day out with fitness drills and&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T12:30:19+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Philly-Lutaay-and-Paulo-Kafeero-263x175.jpg" href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss">All Souls&#8217; Day: The dead are not dead&#8230;&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-02T10:55:23+03:00">November 2, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15900"><a href="https://www.kampalasun.co.ug/category/exclusives/">Exclusives</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15900"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-47 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/5-263x175.jpg" href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards">The eight Ugandans representing at the Africa Movie&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-26T14:52:53+03:00">October 26, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/YAwe-263x175.jpeg" href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer">Eddy Yawe turns guns on fellow singer</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-23T13:28:00+03:00">October 23, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/themes/soledad/images/no-image.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money">Entertainment & The Law: Lwasa can make Vanessa&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-12T14:30:00+03:00">October 12, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/07/IMG_4585-263x175.jpg" href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting">Big Interview: William Wasberg, a Ugandan actor based&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-05T13:08:11+03:00">July 5, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/06/Wakaliwood--263x175.jpg" href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere">Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-21T15:23:41+03:00">June 21, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15901"><a href="https://www.kampalasun.co.ug/category/sex-relationships/">Sex &amp; Relationships</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15901"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-54 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Old-man-263x175.jpg" href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy">Women&#8217;s Zibs: When your girl crew comes in&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T13:40:51+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/31a13753-d0c5-4c26-a87d-87bc995d4452-263x175.png" href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege">Women Zibs: Shhh! What happens at Nyege Nyege&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-19T20:24:49+03:00">September 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/git01-263x175.jpg" href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands">Women Zibs: Open letter to female graduands</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T10:20:40+03:00">June 1, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/Ronaldo-with-girlfriend-263x175.jpg" href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son">Football world rallies around Ronaldo after death of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-19T14:57:05+03:00">April 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/One-of-the-women-who-protested-over-money-for-domestic-use-speaking-to-Journalists-at-CPS.-Photos-by-Violet-Nabatanzi-263x175.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money">Entertainment & The Law: Women are not entitled&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-14T09:51:21+03:00">April 14, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15902"><a href="https://www.kampalasun.co.ug/category/music/">Music</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15902"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-51 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Ava-1-263x175.jpg" href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai">Singer Aida Vee set to drop video of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T10:44:00+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Bruno-K-263x175.jpg" href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song">Weasel spared; Bruno K served heavy criticism over Walungiwa&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T14:50:11+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Solome-Basuuta.jpg" href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta">Music Review: All I – Solome Basuuta</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T11:40:04+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/KMERA-2022-official-media-pic-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  ">Music Review: Adono &#8211; Sam K!mera  </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-04T09:51:07+03:00">November 4, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/NGONI2-cmyk-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni">Music Review (Down Memory Lane): Nasiima Gwe –&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-03T09:30:06+03:00">November 3, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15904"><a href="https://www.kampalasun.co.ug/category/world-news/">World News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15904"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-18 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/000_32N77CK-263x175.jpg" href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York">King Charles narrowly avoids being hit by eggs&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T17:25:28+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Griner-263x175.png" href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony">US livid as basketball star Griner moved to&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T15:20:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/kenya-airways-1-263x175.jpg" href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work">Striking Kenya Airways pilots return to work</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:50:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Court-263x175.jpg" href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation">Spanish policeman gets jail term over Twitter disinformation</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T10:45:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/precision-263x175.jpg" href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria">26 passengers rescued after plane plunges into Lake&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T14:15:00+03:00">November 6, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15903"><a href="https://www.kampalasun.co.ug/category/video/">Video</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15903"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-17 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/03/Club-Dome-437-263x175.jpg" href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend">What&#8217;s on this weekend</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-11T13:04:49+03:00">March 11, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/11/678fe8f2-1526-4552-b8dd-87f1e3cd5317.jpg" href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;">Presenting Mr and Mrs Bugingo&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-26T22:52:15+03:00">November 26, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/10/AndrewJjengo2.jpg" href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo">I don’t like artistes  – Pastor Jjengo</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-27T18:09:44+03:00">October 27, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/IMG-20210929-WA0007.jpg" href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene">The Last King of Scotland at 15: Cleopatra&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T01:47:44+03:00">September 29, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Shakira.jpg" href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo">Music Review – I am In Love –&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:16:01+03:00">September 28, 2021</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> </ul> </nav> <div class="penci-menu-hbg-overlay"></div> <div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"> <div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close"></i></a> <div class="penci-hbg-header"> <div class="penci-hbg-logo site-branding"> <a href="https://www.kampalasun.co.ug/"><img class=" penci-lazy penci-lazy penci-hbg-logo-img penci-limg" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%203%202&#039;%3E%3C/svg%3E" data-src="https://54.226.74.149/wp-content/uploads/2022/05/logo-colors-2.png" data-lightlogo="https://54.226.74.149/wp-content/uploads/2022/05/logo-colors-2.png" alt="Kampala Sun"/></a> </div> </div> <div class="penci-hbg-content penci-sidebar-content style-4 pcalign-left pciconp-right pcicon-right"> <ul id="menu-menu-3" class="menu menu-hgb-main"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ajax-mega-menu menu-item-15"><a href="https://www.kampalasun.co.ug/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15899"><a href="https://www.kampalasun.co.ug/category/lifestyle/">Lifestyle</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15899"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-50 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Whatsapp-263x175.jpg" href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whatsapp-increases-individuals-on-chat-groups-to-1024/" title="WhatsApp increases individuals on chat groups to 1,024">WhatsApp increases individuals on chat groups to 1,024</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:10:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/IMG-20221108-WA0259-263x175.jpg" href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/digiart-fest-returns-in-6th-edition/" title="DigiArt Fest returns in 6th edition ">DigiArt Fest returns in 6th edition </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T19:08:56+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/Elon-Musk-263x175.jpg" href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/twitter-blue-tick-to-cost-sh30000-per-month/" title="Twitter Blue tick to cost sh30,000 per month">Twitter Blue tick to cost sh30,000 per month</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T08:23:52+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/bankers4-263x175.jpg" href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/bankers-enjoy-day-out-with-fitness-drills-and-beer/" title="Bankers enjoy day out with fitness drills and beer">Bankers enjoy day out with fitness drills and&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T12:30:19+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/lifestyle/"> Lifestyle </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Philly-Lutaay-and-Paulo-Kafeero-263x175.jpg" href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/all-souls-day-the-dead-are-not-dead-discuss/" title="All Souls&#8217; Day: The dead are not dead&#8230; discuss">All Souls&#8217; Day: The dead are not dead&#8230;&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-02T10:55:23+03:00">November 2, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15900"><a href="https://www.kampalasun.co.ug/category/exclusives/">Exclusives</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15900"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-47 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/10/5-263x175.jpg" href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-eight-ugandans-representing-at-the-africa-movie-academy-awards/" title="The eight Ugandans representing at the Africa Movie Academy Awards">The eight Ugandans representing at the Africa Movie&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-26T14:52:53+03:00">October 26, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/YAwe-263x175.jpeg" href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/eddy-yawe-turns-guns-on-fellow-singer/" title="Eddy Yawe turns guns on fellow singer">Eddy Yawe turns guns on fellow singer</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-23T13:28:00+03:00">October 23, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/themes/soledad/images/no-image.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-lwasa-can-make-vanessa-vomit-his-sh30m-introduction-money/" title="Entertainment & The Law: Lwasa can make Vanessa vomit his sh30m introduction money">Entertainment & The Law: Lwasa can make Vanessa&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-12T14:30:00+03:00">October 12, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/07/IMG_4585-263x175.jpg" href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/big-interview-william-wasberg-a-ugandan-actor-based-in-the-us-discusses-film-and-acting/" title="Big Interview: William Wasberg, a Ugandan actor based in the US discusses film and acting">Big Interview: William Wasberg, a Ugandan actor based&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-05T13:08:11+03:00">July 5, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/exclusives/"> Exclusives </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/06/Wakaliwood--263x175.jpg" href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/wakaliwood-mesmerizes-germans-in-football-commando-premiere/" title="Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere">Wakaliwood mesmerizes Germans in &#8216;football commando&#8217; premiere</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-21T15:23:41+03:00">June 21, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15901"><a href="https://www.kampalasun.co.ug/category/sex-relationships/">Sex &amp; Relationships</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15901"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-54 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Old-man-263x175.jpg" href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/womens-zibs-when-your-girl-crew-comes-in-handy/" title="Women&#8217;s Zibs: When your girl crew comes in handy">Women&#8217;s Zibs: When your girl crew comes in&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T13:40:51+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/09/31a13753-d0c5-4c26-a87d-87bc995d4452-263x175.png" href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-shhh-what-happens-at-nyege-nyege-may-not-stay-at-nyege-nyege/" title="Women Zibs: Shhh! What happens at Nyege Nyege might not stay at Nyege Nyege">Women Zibs: Shhh! What happens at Nyege Nyege&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-19T20:24:49+03:00">September 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/05/git01-263x175.jpg" href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/women-zibs-open-letter-to-female-graduands/" title="Women Zibs: Open letter to female graduands">Women Zibs: Open letter to female graduands</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T10:20:40+03:00">June 1, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/Ronaldo-with-girlfriend-263x175.jpg" href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/football-rallies-around-ronaldo-after-death-of-baby-son/" title="Football world rallies around Ronaldo after death of baby son">Football world rallies around Ronaldo after death of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-19T14:57:05+03:00">April 19, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/sex-relationships/"> Sex &amp; Relationships </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/04/One-of-the-women-who-protested-over-money-for-domestic-use-speaking-to-Journalists-at-CPS.-Photos-by-Violet-Nabatanzi-263x175.jpg" href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/entertainment-the-law-women-are-not-entitled-to-kameeza-money/" title="Entertainment & The Law: Women are not entitled to &#8220;kameeza&#8221; money">Entertainment & The Law: Women are not entitled&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-14T09:51:21+03:00">April 14, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15902"><a href="https://www.kampalasun.co.ug/category/music/">Music</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15902"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-51 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Ava-1-263x175.jpg" href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/singer-aida-vee-set-to-drop-video-of-latest-project-my-mwai-wololo-mwai/" title="Singer Aida Vee set to drop video of latest project My Mwai & Wololo Mwai">Singer Aida Vee set to drop video of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-08T10:44:00+03:00">November 8, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Bruno-K-263x175.jpg" href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/weasel-spared-bruno-k-served-heavy-criticism-over-walungiwa-song/" title="Weasel spared; Bruno K served heavy criticism over Walungiwa song">Weasel spared; Bruno K served heavy criticism over Walungiwa&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-07T14:50:11+03:00">November 7, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Solome-Basuuta.jpg" href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-all-i-solome-basuuta/" title="Music Review: All I – Solome Basuuta">Music Review: All I – Solome Basuuta</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T11:40:04+03:00">November 6, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/KMERA-2022-official-media-pic-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  "> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-adono-sam-kmera/" title="Music Review: Adono &#8211; Sam K!mera  ">Music Review: Adono &#8211; Sam K!mera  </a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-04T09:51:07+03:00">November 4, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/music/"> Music </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/NGONI2-cmyk-263x175.jpg" href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-down-memory-lane-nasiima-gwe-ngoni/" title="Music Review (Down Memory Lane): Nasiima Gwe – Ngoni">Music Review (Down Memory Lane): Nasiima Gwe –&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-03T09:30:06+03:00">November 3, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15904"><a href="https://www.kampalasun.co.ug/category/world-news/">World News</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15904"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-18 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/000_32N77CK-263x175.jpg" href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/king-charles-narrowly-avoids-being-hit-by-eggs-in-york/" title="King Charles narrowly avoids being hit by eggs in York">King Charles narrowly avoids being hit by eggs&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T17:25:28+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Griner-263x175.png" href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/us-livid-as-basketball-star-griner-moved-to-russian-penal-colony/" title="US livid as basketball star Griner moved to Russian penal colony">US livid as basketball star Griner moved to&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T15:20:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/kenya-airways-1-263x175.jpg" href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/striking-kenya-airways-pilots-return-to-work/" title="Striking Kenya Airways pilots return to work">Striking Kenya Airways pilots return to work</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T12:50:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/Court-263x175.jpg" href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/spanish-policeman-gets-jail-term-over-twitter-disinformation/" title="Spanish policeman gets jail term over Twitter disinformation">Spanish policeman gets jail term over Twitter disinformation</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T10:45:00+03:00">November 9, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/world-news/"> World News </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/11/precision-263x175.jpg" href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/26-passengers-rescued-after-plane-plunges-into-lake-victoria/" title="26 passengers rescued after plane plunges into Lake Victoria">26 passengers rescued after plane plunges into Lake&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-06T14:15:00+03:00">November 6, 2022</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ajax-mega-menu penci-megapos-flexible penci-mega-menu menu-item-15903"><a href="https://www.kampalasun.co.ug/category/video/">Video</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu normal-cat-menu penc-menu-15903"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-17 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2022/03/Club-Dome-437-263x175.jpg" href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/whats-on-this-weekend/" title="What&#8217;s on this weekend">What&#8217;s on this weekend</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-11T13:04:49+03:00">March 11, 2022</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/11/678fe8f2-1526-4552-b8dd-87f1e3cd5317.jpg" href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/presenting-mr-and-mrs-bugingo/" title="Presenting Mr and Mrs Bugingo&#8230;">Presenting Mr and Mrs Bugingo&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-26T22:52:15+03:00">November 26, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/10/AndrewJjengo2.jpg" href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/i-dont-like-artistes-pastor-jjengo/" title="I don’t like artistes  – Pastor Jjengo">I don’t like artistes  – Pastor Jjengo</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-10-27T18:09:44+03:00">October 27, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/IMG-20210929-WA0007.jpg" href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/the-last-king-of-scotland-at-15-cleopatra-says-she-turned-down-a-role-with-a-sex-scene/" title="The Last King of Scotland at 15: Cleopatra says she turned down a role with a sex scene">The Last King of Scotland at 15: Cleopatra&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T01:47:44+03:00">September 29, 2021</time></p> </div> </div> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.kampalasun.co.ug/category/video/"> Video </a> </span> <a class="penci-image-holder penci-lazy" data-bgset="https://www.kampalasun.co.ug/wp-content/uploads/2021/09/Shakira.jpg" href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo"> </a> </div> <div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://www.kampalasun.co.ug/music-review-i-am-in-love-shakira-shakiraa-and-david-lutalo/" title="Music Review – I am In Love – Shakira Shakiraa and David Lutalo">Music Review – I am In Love –&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:16:01+03:00">September 28, 2021</time></p> </div> </div> </div> </div> </div> </div></li> </ul> </li> </ul> </div> <div class="penci-hbg-footer"> <div class="penci_menu_hbg_ftext">Kampala Sun is owned by Vision Group. @2022 - All Right Reserved.</div> <div class="header-social sidebar-nav-social penci-hbg-social-style-1"> <div class="inner-header-social"> <a href="https://www.facebook.com/kampalasun" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/the_kampala_sun" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="#" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> </div> </div> </div> </div> </div> <style data-penci-cache='cached' id='soledad_pagespeed-e-animations-css'>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</style><link rel="stylesheet" id="e-animations-css" media="all" data-soledad_pagespeed-delay data-href="https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/animations/animations.min.css"/> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.kampalasun.co.ug\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js' id='jquery-penci-piechart-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-review/js/review.js' id='jquery-penci-review-js'></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-api-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-shortcodes/assets/play.js' id='penci-play-js-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"58a41f2263","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/main.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"58a41f2263","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var pcajaxamore_scroll = {"nonce":"a845f151fa"};
var SOLEDADLOCALIZE = {"url":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"58a41f2263","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/archive-more-post.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/inc/builder/assets/js/penci-header-builder.js' id='penci-header-builder-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js' id='jquery-recipe-rateyo-js'></script> <script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"58a41f2263"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-recipe/js/rating_recipe.js' id='penci_rateyo-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/penci-portfolio/js/penci-portfolio.js' id='penci_portfolio_extra-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/penci-lazy.js' id='pc-lazy-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/jquery.autocomplete.min.js' id='penci-autocomplete-js'></script> <script type='text/javascript' id='penci-ajaxsearch-js-extra'>
/* <![CDATA[ */
var penci_ajsr = {"ajaxUrl":"https:\/\/www.kampalasun.co.ug\/wp-admin\/admin-ajax.php","searchUrl":"https:\/\/www.kampalasun.co.ug\/search\/","minchar":"2","maxitems":"10","citems":"","thumbnail":"1","date":"1","allresults":"Show all results","nonce":"06b1c3d2cc"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/themes/soledad/js/ajax-search.js' id='penci-ajaxsearch-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script> <script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.kampalasun.co.ug\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"stretched_section_container":".page_wrap","global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":27294,"title":"WhatsApp%20increases%20individuals%20on%20chat%20groups%20to%201%2C024%20%E2%80%93%20Kampala%20Sun","excerpt":"","featuredImage":"https:\/\/www.kampalasun.co.ug\/wp-content\/uploads\/2022\/11\/Whatsapp.jpg"}};
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-includes/js/wp-util.min.js' id='wp-util-js'></script> <script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.kampalasun.co.ug/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js' id='wpforms-elementor-js'></script> <script type='text/javascript' id="soledad-pagespeed-footer" data-cfasync="false">"use strict";window.penciLazyConfig={cssDelayType:"interact"},(()=>{const e=window.penciLazyConfig||{},t=!0;let n=[];const o={HTMLDocument:document.addEventListener.bind(document),Window:window.addEventListener.bind(window)},c={};let a,d=!1,r=!1,s=[],i=[];function l(t){(i=[...document.querySelectorAll("link[data-soledad_pagespeed-delay]")]).length&&function(t,n){t=t||"js";const c=n?"onload":e[t+"DelayType"]||"onload",a="js"===t?f:u;switch("js"===t&&(n||"onload"===c?y():g(y)),c){case"interact":let e=!1;const d=()=>{e||(e=!0,"js"===t?function(e){"loading"!==document.readyState?e():o.Window("DOMContentLoaded",()=>e())}(()=>setTimeout(a,2)):a())};["mousemove","mousedown","keydown","touchstart","wheel"].forEach(e=>{document.addEventListener(e,d,{passive:!0,once:!0})})}}("css",t)}function u(){i.forEach(e=>m(e))}function f(e){if(y(),!e){d=!0,a=document.readyState;let e="loading";Object.defineProperty(document,"readyState",{configurable:!0,get:()=>e,set:t=>e=t})}let t;const o=new Promise(e=>t=e),c=()=>{s.length?m(s.shift()).then(c):t()};c(),o.then(w).catch(e=>{console.error(e),w()}),setTimeout(()=>!n.length||w(),45e3)}function m(e){let t;const n=e.dataset.src,o=e=>new Promise(t=>{e.addEventListener("load",t),e.addEventListener("error",t)});if(n){const c=document.createElement("script");t=o(c),e.getAttributeNames().forEach(t=>{"src"===t||(c[t]=e[t])}),c.async=!1,c.src=n,e.parentNode.replaceChild(c,e)}const c=e.dataset.href;return c&&(t=o(e),e.href=c),t||Promise.resolve()}function h(e){try{e.cb.call(e.context,c[e.event],...e.args)}catch(e){console.error(e)}}function w(){if(r)return;t&&console.log("Firing Load Events",n),r=!0;const e=n.filter(e=>"readystatechange"===e.event);document.readyState="interactive",e.forEach(e=>h(e));for(const e of n)"DOMContentLoaded"===e.event&&h(e);for(const e of n)"load"===e.event&&h(e);n=[],r=!1,g(()=>{document.readyState="complete",setTimeout(()=>{e.forEach(e=>h(e))},2)})}function g(e){"complete"===(a||document.readyState)?e():o.Window("load",()=>e())}l(),document.addEventListener("pencilazy-load-css",()=>l(!0))})();
</script>
</body> </html> 